Filters
Resetear filtros
Misceláneos - Usb cable (3.723)
-
LOGILINK CU0402 - Adaptador de red, cable, USB 3,0 Tipo-A, Gigabit Ethernet, 2 m.
Cable Ethernet USB 3,0, A/M a RJ45/M, 1 Gbps, activo, negro/gris, 2 m.. Puerto 1: USB 3,0 A (macho) Conexión 2: RJ45 (macho) Se ajusta a USB SuperSpeed El cable corresponde a la versión S-FTP CAT6 con una velocidad de datos de hasta 1 Gbit/s (Gigabit Ethe16,22 €En stock | 9,95 €Reichelt.com
-
SANDBERG 340-75 - Cable de sincronización y carga, USB-A > Lightning, 1,0 m
Con el cable de sincronización y carga SANDBERG, puede sincronizar con su computadora y cargar las baterías directamente desde allí o desde un cargador con un puerto USB.14,18 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS1415035 - Cable de sincronización de carga USB 3in1 Micro/Tipo C/Li
Shiverpeaks®-BASIC-S--Cable de sincronización de carga USB 3in1, enchufe USB A a USB Micro B + USB Tipo C + enchufe Lightning 2m. Conexiones: USB 2,0 A macho - USB Micro B macho, USB Tipo C macho y Lightning 8 pines macho Material de la chaqueta del cable5,64 €En stock | 9,95 €Reichelt.com
-
DELOCK 84810 - Cable USB 2.0, conector macho a macho B, 1,5 m
Este cable USB Delock permite la conexión entre dispositivos con un puerto USB tipo B y un PC o portátil con puerto USB libre. Datos técnicos • Conexiones: Conector USB 2.0 tipo a > Conector USB 2.0 tipo B angulado 90° • 1 núcleo de ferrita • Sección del3,09 €En stock | 9,95 €Reichelt.com
-
DELOCK 86821 - Cable de carga, USB-A -> 2x Lightning & 1x USB-C, 1 m
Este cable de carga 3 en 1 de Delock puede utilizarse para cargar diferentes dispositivos, por ejemplo, tabletas o teléfonos inteligentes con interfaz Lightning™ o USB Type-C™ a través de una fuente de alimentación USB. Compañero útil Este cable es el com9,28 €En stock | 9,95 €Reichelt.com
-
DELOCK 66062 - Cable USB 2.0, enchufe A a bloque de terminales con pulsador, 15
Este cable adaptador de Delock puede utilizarse para conectar varios dispositivos USB Tipo-A. Los hilos con extremos pelados se pueden conectar sin herramientas a través del bloque de terminales con botón pulsador. Especificación técnica Conectores: 1 x U7,21 €En stock | 9,95 €Reichelt.com
-
DELOCK 12114 - Ratón (ratón), cable, USB-C, negro
Este ratón USB de sobremesa con cable de Delock, de diseño clásico, aporta tranquilidad a cualquier entorno de trabajo. Ya sea en la oficina del gran espacio o en casa, el ratón Delock garantiza un funcionamiento silencioso y agradable en el ordenador con8,54 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USBEXTAA6BK - Cable alargador USB 2.0 tipo A, 1,8 m
Alarga el cable USB existente en 1,8 m. Diseñado y fabricado de acuerdo con las especificaciones USB 2.0 Descarga de tracción moldeada por inyección Admite velocidades de transferencia de datos de hasta 480 Gbps El cable de extensión USB de 1,8 m (A-A) US8,74 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS13-54015 - Cable USB 3.2, enchufe de 90° C a conector hembra, 0,5 m
Con este cable alargador USB-C, puede ampliar fácilmente la conexión de cable existente o puede colocar la toma USB-C desde la parte posterior del ordenador hasta el escritorio, y la toma USB-C siempre estará cerca de la empuñadura. Este cable es compatib16,22 €En stock | 9,95 €Reichelt.com
-
GOOBAY 70195 - Cable de carga y sincronización, USB-C > C, textil, 3,0 m
Cable textil USB-C supersuave con conectores metálicos robustos y protección contra dobleces optimizada en blanco con una longitud de 3 mtr ¿Suave y resistente? Estas características no podrían ser más diferentes. Y, sin embargo, el nuevo USB-C combina lo12,70 €En stock | 9,95 €Reichelt.com
-
DELOCK 91798 - Cable USB-C 5 V para afeitadoras Hatteker, 1,2 m
Este cable de carga USB Delock permite una carga rápida y segura de las afeitadoras Hatteker. Es compatible con las series RFC-588, RFC-598, RFC-690, RFC-692, RFC-696, RSCX-7568 y RSCX-9598 y sirve como repuesto fiable en caso de pérdida o fallo del cable9,10 €En stock | 9,95 €Reichelt.com
-
DELOCK 84803 - Cable USB 2.0, conector macho A micro B, interruptor, 1,5 m
Cable de carga Delock USB 2.0 tipo A macho > USB 2.0 Micro-B macho con interruptor - también perfecto para Raspberry Pi Este cable de carga USB Delock se utiliza para conectar a una interfaz USB A estándar. Accionando el interruptor de encendido/apagado s6,10 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS10-01002 - Cable de alimentación HDMI, HDMI-A a HDMI-A, con USB
Adaptador Shiverpeaks®-BASIC-S- Adaptador de fuente de alimentación HDMI, HDMI A macho a HDMI A hembra + USB A macho, negro Este adaptador proporciona un voltaje eléctrico más estable para el cable HDMI. Utilice este adaptador si, por ejemplo, el disposit6,80 €En stock | 9,95 €Reichelt.com
-
DELOCK 81536 - Cable USB 2.0 con conector C a toma EASY A, 1 m
Este cable USB de Delock permite la conexión entre dispositivos con un puerto USB Tipo-A, por ejemplo, memorias USB, un ratón o un disco duro externo, y un PC o portátil con un puerto USB Type-C™.Conector EASY USB hembra reversible fácil de usar El conect7,21 €En stock | 9,95 €Reichelt.com
-
GOOD CONNECTIONS GC 2511-EU005 - Cable USB 2.0, enchufe EASY a a conector hembra, 0,5 m
El cable alargador USB 2.0 de Good Connections ofrece una alta velocidad de transferencia de datos constante de hasta 480Mbps gracias a la combinación de una estructura de cable de alta calidad y conectores con contactos de cobre. Este cable cuenta con el2,85 €En stock | 9,95 €Reichelt.com
-
GOOBAY 79430 - Cable de sincronización y carga, USB4, USB-C > USB-C 90°,
Cable de sincronización y carga USB-C con 100 W y transferencia de datos de hasta 40 Gbit/s. El cable USB-C de GOOBAY está en ángulo de 90° y es el compañero perfecto para la vida cotidiana, el trabajo o los juegos. Con transferencia de datos de 40 Gbit/s14,23 €En stock | 9,95 €Reichelt.com
-
ROLINE 11029120 - Cable USB 2,0, C macho a C macho, silicona, 60W, negro, 1 m.
Cable de carga USB muy flexible para smartphones y tablets de alta calidad con el conector USB-C reversible en ambos extremos. Chaqueta de cable de silicona. • Cable USB 2,0 de alta calidad con conectores tipo C en ambos extremos • Soporta USB Power Deliv8,54 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0328 - Cable de sincronización y carga, USB-C -> A, 60 W, verde,
Este cable de datos/carga con revestimiento de nylon es IDEAL para conectar sus dispositivos USB-C a dispositivos con conectores USB-A estándar (por ejemplo, ordenadores portátiles, discos duros, fuentes de alimentación, cargadores de pared/coche). Puerto4,02 €En stock | 9,95 €Reichelt.com
-
DELOCK 81531 - Cable USB 2.0, conector B a toma EASY A, 2 m
Este cable de Delock permite la extensión de una conexión USB y se puede utilizar para conectar varios dispositivos.Conector EASY USB hembra reversible fácil de usar El conector EASY USB es a prueba de torsión y se puede utilizar por ambos lados, por lo q5,35 €En stock | 9,95 €Reichelt.com
-
GOOBAY 70194 - Cable de carga y sincronización, USB-C > C, textil, 2,0 m
Cable textil USB-C supersuave con conectores metálicos robustos y protección contra dobleces optimizada en blanco con una longitud de 2 mtr ¿Suave y resistente? Estas características no podrían ser más diferentes. Y, sin embargo, el nuevo USB-C combina lo9,10 €En stock | 9,95 €Reichelt.com
-
DELOCK 85055 - Cable USB 3.0, conector macho a a hembra, 1,5 m
Este cable USB Delock permite la ampliación de una conexión USB 3.0. Datos técnicos • Conexiones: 1 conector USB 3.0 tipo a > 1 conector hembra USB 3.0 tipo a • Sección del alambre: Cable de datos de 28 AWG Línea de corriente de 24 AWG • Diámetro del cabl6,69 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USB3SAA3MBK - USB 3,0 cable de Un macho a Un macho, 3 m..
Coloque sus dispositivos USB 3,0 en su espacio de trabajo según sea necesario Conectores moldeados con alivio de tensión Conecte dispositivos USB 3,0 USB-A a un concentrador USB o a su computadora Este cable USB 3,1 Gen 1 (5 Gbps), también conocido como c12,91 €En stock | 9,95 €Reichelt.com
-
GOOBAY 72907 - Cable de carga y sincronización, USB-a > Lightning, 2,0 m
Los conectores estrechos también se adaptan perfectamente al uso de fundas protectoras 2 m de longitud de cable especialmente adecuado para su uso en vehículos/camiones Cable de datos con conector USB a 2.0 de alta velocidad de hasta 480 Mbps Certificació14,23 €En stock | 9,95 €Reichelt.com
-
DELOCK 85830 - Cable adaptador USB-C™, HDMI o mini DisplayPort a 4K HDMI
Este cable adaptador de DELOCK se puede utilizar para conectar un proyector o monitor con entrada HDMI a un portátil con conexión HDMI, USB Type-C™ o mini DisplayPort. IDEAL para la sala de conferencias Esta solución de cable elimina la necesidad de un ad45,93 €En stock | 9,95 €Reichelt.com
-
DELOCK 66240 - Cable USB 3.0, A macho a bloque de terminales con pulsador, 15 c
Este cable adaptador de Delock puede utilizarse para conectar varios dispositivos USB Tipo-A. Los hilos con extremos pelados se pueden conectar sin herramientas a través del bloque de terminales con botón pulsador. Especificación técnica Conectores: 1 x S12,79 €En stock | 9,95 €Reichelt.com
-
VALUE 11995832 - Cable adaptador USB tipo C > DVI-D, 4K a 60 Hz, 2 m
Conecte a su MacBook, Ultrabook, portátil o PC con puerto USB tipo C cualquier pantalla DVI o proyector con puerto DVI, con una resolución máxima de 3840x2160 a 60Hz. USB 3.1 tipo C para cable adaptador DVI para, p. ej., MacBook, Ultrabook, portátil/portá21,56 €En stock | 9,95 €Reichelt.com
-
SONERO SON-XU3020-100 - USB 3.0, cable alargador, USB-C > USB-a, 10,0m
El cable alargador USB 3.0 activo de sonero incluye un conector USB-C y un conector USB-A. De este modo, se puede ampliar sin problemas un cable USB existente en trayectos grandes. Con una velocidad de datos de hasta 5 GB/s, este cable cumple con el están33,54 €En stock | 9,95 €Reichelt.com
-
DELOCK 85270 - Cable Dual Easy USB 2.0, conector macho A en conector macho micr
Este cable de Delock, con enchufe EASY-USB tipo A y EASY-USB micro-B, se puede insertar en la toma USB correspondiente en ambos sentidos. De este modo, los conectores se pueden utilizar a ambos lados y facilitan la inserción. Datos técnicos • Conexión de5,15 €En stock | 9,95 €Reichelt.com
-
GOOBAY USB3 AB 300 SW - Cable USB 3.0, conector A macho a conector B macho, 3 m
• USB 3,0 • Conector macho A > conector macho B • SUPER SPEED • Color: Negro • Longitud: 3 m Este cable USB cumple con el nuevo estándar USB 3.0 y convence por su velocidad de transferencia de datos más rápida de hasta 5 Gbps (Super Speed). Sirve para con5,29 €En stock | 9,95 €Reichelt.com
-
DELOCK 83367 - Cable USB 2.0, conector macho A EASY a conector Micro B, 2 m
Este cable Delock con enchufe EASY-USB se puede insertar en la toma USB-a en ambas direcciones. De este modo, el conector se puede utilizar a ambos lados y facilita la inserción. Especificación Conexiones: 1 conector macho USB 2.0 tipo A a ambos lados > 15,16 €En stock | 9,95 €Reichelt.com
-
NEDIS N CCGP60515BK02 - Cable USB 2.0, conector Micro-B > conector hembra a, 0,2 m, negr
Conecte el disco duro o el lápiz USB directamente al teléfono móvil o a la tableta. El cable es compatible con OTG (On The Go) para que pueda conectar el dispositivo móvil a un dispositivo USB sin necesidad de utilizar un ordenador normal. Contenido del p12,09 €En stock | 9,95 €Reichelt.com
-
DELOCK 88288 - Cable de carga y sincronización, conector USB-C, RGB, 100 W, 1,2
Este cable USB de Delock permite conectar un dispositivo con conector USB Type-C™ con un PC o un portátil con puerto USB Type-C™ libre. El chipset E-Marker integrado admite la función PD 3.0 para carga rápida con una potencia de carga de hasta 100 W. Ilum12,86 €En stock | 9,95 €Reichelt.com
-
NEDIS N CCGL60100BK20 - Cable USB 2.0, conector a > conector B, 2m, negro
USB 2.0 conector USB-a conector USB-B 10 W 480 Mbps niquelado 2 m redondo PVC negro etiqueta3,45 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0265 - Cable de sincronización y carga, USB-C -> USB-C, 3,0 m, blanco
Cable USB 2,0 tipo C, C/M a C/M, 480 Mbps, 60W, blanco, 3,0 m.. Con este cable USB Type-C, puede cargar o alimentar sus dispositivos USB-C hasta 60 W (3 Amperios) utilizando un cargador de pared USB-C, un cargador de coche o un banco de energía. El cable3,35 €En stock | 9,95 €Reichelt.com
-
DELOCK 80769 - Cable USB 2.0 Tipo-A macho a USB Type-C™ macho giratorio con car
Este cable USB de Delock permite la conexión entre un dispositivo con un conector USB Type-C™ y un equipo de sobremesa o portátil equipado con un puerto USB disponible. Carga rápida y alimentación El cable USB de datos y carga permite una carga rápida con10,26 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS13-57045 - Cable USB 20Gb/s, conector C > conector C, 3,00m, negro
Cable SHIVERPEAKS®-USB Cable de conexión tipo C, 3,2 Gen 2x2, TPE, 3m. USB 3,2 Gen 2x2 aumenta el ancho de banda del USB 3,2 Gen 2 (anteriormente USB 3,1 Gen 2) dos veces. Ahora puede transferir datos a hasta 20 Gbps. Pero los cables USB 3,2 Gen 2x2 Type-25,37 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0008 - Cable USB 2.0, a macho a macho B macho, gris, 3,0 m
Vía 1: USB 2.0 a/conector Conexión 2: USB 2.0 B/conector Compatible con USB de alta velocidad Velocidad de datos: Hasta 480 Mbps Alimentación de hasta 5 V, 0,5 a, 2,5 W. 2 apantallados Carcasa de plástico Color: Gris niquelado Longitud: 3 m Embalaje: A gr1,93 €En stock | 9,95 €Reichelt.com
-
DELOCK 85401 - Cable de alimentación USB Tipo-A a 2 x cabezal con pines separad
Este cable de alimentación USB de Delock con dos cabezales de pines machos puede usarse en entornos de prueba o aplicaciones de hobby, por ejemplo, un tablero de circuitos. Detalles tecnicos Conectores: 1 x USB Tipo-A macho > 2 x cabezal de pines macho se3,77 €En stock | 9,95 €Reichelt.com
-
GOOBAY USB3 A-VL 500 SW - Cable USB 3.0, conector macho A a conector hembra A, 5 m
• USB 3,0 • Conector macho B > conector hembra A • SUPER-SPEED • Color: Negro • Longitud: 5 m Este cable sirve como prolongación de la interfaz USB 3.0. El USB 3.0 es el último estándar USB y convence por su velocidad de transferencia de datos mucho más r7,41 €En stock | 9,95 €Reichelt.com
-
DELOCK USB3 AA 200 BL - Cable USB 3.0, conector macho USB-A a conector macho USB-A, 2 m
• USB 3,0 • Compatible con versiones anteriores de USB 1.1/2.0 • Conector A > conector A • SUPER-SPEED • Color: Azul • Longitud: 2,0 m Este cable USB cumple con el nuevo estándar USB 3.0 y convence por su velocidad de transferencia de datos más rápida de7,93 €En stock | 9,95 €Reichelt.com