Filters
Resetear filtros
Misceláneos - Usb cable (3.739)
-
DELOCK 66066 - Cable USB 2.0, C macho a bloque de terminales con pulsador, 15 c
Este cable adaptador de Delock puede utilizarse para ampliar y conectar varios dispositivos USB Type-C™. Los hilos con extremos pelados se pueden conectar sin herramientas a través del bloque de terminales con botón pulsador. Especificación técnica Conect9,07 €En stock | 9,95 €Reichelt.com
-
DELOCK 81658 - Cable de alimentación USB A conector / hembra C con interruptor,
Este cable de Delock se puede conectar a una fuente de alimentación con puerto USB Tipo-A para suministrar energía a un dispositivo con conector USB Type-C™. Mediante el conmutador de encendido y apagado, la fuente de alimentación del dispositivo conectad8,08 €En stock | 9,95 €Reichelt.com
-
PURELINK PURE PI6100-018 - Cable USB 3,0, PI6100, Un macho a C macho, 1,8 m..
USB 3,2 (Gen 1x1) - 5Gbps de transferencia de datos Contactos de enchufe de precisión chapados en oro Conector USB-C a conector USB-A. Conductores de cobre de alta pureza y blindaje 3 veces Transmisión de corriente con max. POTENCIA DE SALIDA 3A / 5V / 1522,27 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USB3AAEXT3M - Cable de extensión USB 3,0 activo 3,0 m USB Tipo-A..
Amplíe el alcance de un dispositivo USB 3,0 por otros 3 m. Totalmente blindado para conexiones sin fallos Plug&Play,; no se requieren conductores Bus USB alimentado Fuente de alimentación externa universal también se suministra Pantalla led azul x1 para m85,26 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0124 - Cable USB 2.0, conector macho Micro B a conector hembra, 3,0 m
Cable alargador USB 2.0 Conexión 1: Conector micro USB Conexión 2: Conector micro USB máx. Velocidad de transmisión: 480 Mbps Color: Negro Longitud: 3 m4,17 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USB3SAB5M - Cable USB 3.0 activo USB tipo a para tipo B 5,0 m
Conecte los dispositivos USB 3.0 a una distancia de hasta 5 m sin pérdida de señal Diseñado para ir más allá de las longitudes de cable estándar USB 3.0: la señal se reequilibra automáticamente para permitir distancias superiores a 5 metros No debe limita101,58 €En stock | 9,95 €Reichelt.com
-
DELOCK 86775 - Cable USB 3.0, conector a a macho a macho, funda metálica
Este cable USB Delock permite la conexión entre dispositivos con un puerto USB tipo a y un PC o portátil con puerto USB libre. Funda de metal resistente El cable USB tiene una robusta capa metálica, por lo que está muy bien protegido de influencias extern11,96 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS14-14002 - Cable de sincronización y carga, USB 3 -> USB C, Acero, R
Shiverpeaks®-BASIC-S--Cable de carga USB Conector USB-C® a conector USB-C®, PD, chaqueta metálica (Acero) Rosa, 1,0 m.. El cable de carga USB te permite cargar tu smartphone o tablet. Si está cargando su dispositivo móvil en un portátil o PC, también pued9,05 €En stock | 9,95 €Reichelt.com
-
INTER-TECH IT88885581 - Cable de carga y sincronización, USB-C -> C, etc., 60 W,
Con su funda textil y 60 W PD Quick-Charge, el cable Inter-Tech USB-C de 1 metro de largo es ideal para cargar y sincronizar dispositivos móviles. Gracias al conector angulado a 90°, es posible una conexión que ahorra espacio.3,55 €En stock | 9,95 €Reichelt.com
-
KEYSONIC 61106 - Trackball, cable, USB
KSM-4006-UT El avanzado ratón USB 2,0 Desata todo el potencial de tu informática diaria con este ratón USB de bola de seguimiento - diseñado para máxima precisión y rendimiento duradero. Con una bola de seguimiento receptiva para un control intuitivo y se35,54 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST LTCUB1MGR - 3-en-1 cable 1m Lightning, USB Tipo-C, micro-B..
Cable de carga USB 3-en-1 Trenzado APPLE Certificado MFI Cable de iPhone USB 2,0 Con este cable de carga 3 en 1, tiene un solo cable para todas sus necesidades de carga Evite torceduras y enredos con la funda de cable de nylon trenzado Carga o sincroniza39,65 €En stock | 9,95 €Reichelt.com
-
GOOBAY 70699 - Adaptador de red, cable, USB 3.1 tipo C, Gigabit Ethernet, 3 m
Conector de red RJ45 a conector USB-C como cable adaptador con cable de Internet FTP CAT6 en funda textil de 3,0 m de longitud para una conexión directa Resumen de todos los detalles: Cable Ethernet USB C 3.1 a RJ45 conecta el router, el módem o el conmut12,19 €En stock | 9,95 €Reichelt.com
-
DELOCK 82943 - Cable USB 3.0, conector macho de 19 patillas a conector hembra d
Cable alargador USB 3.0 pin header macho / hembra interno Este cable de conector macho USB 3.0 de Delock se utiliza para la extensión interna del puerto de conector macho USB 3.0 aproximadamente 45 cm. • Conexiones: Conector macho USB 3.0 macho de 19 pati7,13 €En stock | 9,95 €Reichelt.com
-
SANDBERG 136-30 - Cable de carga, USB-C > USB-C, 0,2 m
Carga tu dispositivo USB-C desde una fuente USB-C.8,08 €En stock | 9,95 €Reichelt.com
-
DELOCK 82311 - Cable USB 2.0, a macho a macho Mini B, 3 m
Este cable USB 2.0, de Delock, se utiliza para conectar diferentes dispositivos con puerto USB mini de 5 patillas. Datos técnicos Conexiones: Conector USB 2.0 tipo a > conector USB mini-B de 5 patillas Color: negro Longitud del cable: Aprox. 3 m Requisito5,52 €En stock | 9,95 €Reichelt.com
-
LOGILINK UA0329 - Cable USB 3.0, USB-C > HDMI, 4K 60 Hz, negro, 1,8 m
Conexión 1: USB-C™/conector macho Conexión 2: HDMI™ tipo A/Conector Se corresponde con USB 3.2 Gen 1 SuperSpeed Los dispositivos conectados deben ser compatibles con el modo alternativo USB DP/HDMI™ Resolución: Ultra HD hasta UHD 4K/60 Hz (3840 x 2160) Do16,22 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0402 - Adaptador de red, cable, USB 3,0 Tipo-A, Gigabit Ethernet, 2 m.
Cable Ethernet USB 3,0, A/M a RJ45/M, 1 Gbps, activo, negro/gris, 2 m.. Puerto 1: USB 3,0 A (macho) Conexión 2: RJ45 (macho) Se ajusta a USB SuperSpeed El cable corresponde a la versión S-FTP CAT6 con una velocidad de datos de hasta 1 Gbit/s (Gigabit Ethe16,22 €En stock | 9,95 €Reichelt.com
-
SANDBERG 340-75 - Cable de sincronización y carga, USB-A > Lightning, 1,0 m
Con el cable de sincronización y carga SANDBERG, puede sincronizar con su computadora y cargar las baterías directamente desde allí o desde un cargador con un puerto USB.14,18 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS1415035 - Cable de sincronización de carga USB 3in1 Micro/Tipo C/Li
Shiverpeaks®-BASIC-S--Cable de sincronización de carga USB 3in1, enchufe USB A a USB Micro B + USB Tipo C + enchufe Lightning 2m. Conexiones: USB 2,0 A macho - USB Micro B macho, USB Tipo C macho y Lightning 8 pines macho Material de la chaqueta del cable5,64 €En stock | 9,95 €Reichelt.com
-
DELOCK 84810 - Cable USB 2.0, conector macho a macho B, 1,5 m
Este cable USB Delock permite la conexión entre dispositivos con un puerto USB tipo B y un PC o portátil con puerto USB libre. Datos técnicos • Conexiones: Conector USB 2.0 tipo a > Conector USB 2.0 tipo B angulado 90° • 1 núcleo de ferrita • Sección del3,09 €En stock | 9,95 €Reichelt.com
-
DELOCK 86821 - Cable de carga, USB-A -> 2x Lightning & 1x USB-C, 1 m
Este cable de carga 3 en 1 de Delock puede utilizarse para cargar diferentes dispositivos, por ejemplo, tabletas o teléfonos inteligentes con interfaz Lightning™ o USB Type-C™ a través de una fuente de alimentación USB. Compañero útil Este cable es el com9,28 €En stock | 9,95 €Reichelt.com
-
DELOCK 66062 - Cable USB 2.0, enchufe A a bloque de terminales con pulsador, 15
Este cable adaptador de Delock puede utilizarse para conectar varios dispositivos USB Tipo-A. Los hilos con extremos pelados se pueden conectar sin herramientas a través del bloque de terminales con botón pulsador. Especificación técnica Conectores: 1 x U7,21 €En stock | 9,95 €Reichelt.com
-
DELOCK 12114 - Ratón (ratón), cable, USB-C, negro
Este ratón USB de sobremesa con cable de Delock, de diseño clásico, aporta tranquilidad a cualquier entorno de trabajo. Ya sea en la oficina del gran espacio o en casa, el ratón Delock garantiza un funcionamiento silencioso y agradable en el ordenador con8,54 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USBEXTAA6BK - Cable alargador USB 2.0 tipo A, 1,8 m
Alarga el cable USB existente en 1,8 m. Diseñado y fabricado de acuerdo con las especificaciones USB 2.0 Descarga de tracción moldeada por inyección Admite velocidades de transferencia de datos de hasta 480 Gbps El cable de extensión USB de 1,8 m (A-A) US8,74 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS13-54015 - Cable USB 3.2, enchufe de 90° C a conector hembra, 0,5 m
Con este cable alargador USB-C, puede ampliar fácilmente la conexión de cable existente o puede colocar la toma USB-C desde la parte posterior del ordenador hasta el escritorio, y la toma USB-C siempre estará cerca de la empuñadura. Este cable es compatib16,22 €En stock | 9,95 €Reichelt.com
-
GOOBAY 70195 - Cable de carga y sincronización, USB-C > C, textil, 3,0 m
Cable textil USB-C supersuave con conectores metálicos robustos y protección contra dobleces optimizada en blanco con una longitud de 3 mtr ¿Suave y resistente? Estas características no podrían ser más diferentes. Y, sin embargo, el nuevo USB-C combina lo12,70 €En stock | 9,95 €Reichelt.com
-
DELOCK 91798 - Cable USB-C 5 V para afeitadoras Hatteker, 1,2 m
Este cable de carga USB Delock permite una carga rápida y segura de las afeitadoras Hatteker. Es compatible con las series RFC-588, RFC-598, RFC-690, RFC-692, RFC-696, RSCX-7568 y RSCX-9598 y sirve como repuesto fiable en caso de pérdida o fallo del cable9,10 €En stock | 9,95 €Reichelt.com
-
DELOCK 84803 - Cable USB 2.0, conector macho A micro B, interruptor, 1,5 m
Cable de carga Delock USB 2.0 tipo A macho > USB 2.0 Micro-B macho con interruptor - también perfecto para Raspberry Pi Este cable de carga USB Delock se utiliza para conectar a una interfaz USB A estándar. Accionando el interruptor de encendido/apagado s6,10 €En stock | 9,95 €Reichelt.com
-
SHIVERPEAKS SHVP BS10-01002 - Cable de alimentación HDMI, HDMI-A a HDMI-A, con USB
Adaptador Shiverpeaks®-BASIC-S- Adaptador de fuente de alimentación HDMI, HDMI A macho a HDMI A hembra + USB A macho, negro Este adaptador proporciona un voltaje eléctrico más estable para el cable HDMI. Utilice este adaptador si, por ejemplo, el disposit6,80 €En stock | 9,95 €Reichelt.com
-
DELOCK 81536 - Cable USB 2.0 con conector C a toma EASY A, 1 m
Este cable USB de Delock permite la conexión entre dispositivos con un puerto USB Tipo-A, por ejemplo, memorias USB, un ratón o un disco duro externo, y un PC o portátil con un puerto USB Type-C™.Conector EASY USB hembra reversible fácil de usar El conect7,21 €En stock | 9,95 €Reichelt.com
-
GOOD CONNECTIONS GC 2511-EU005 - Cable USB 2.0, enchufe EASY a a conector hembra, 0,5 m
El cable alargador USB 2.0 de Good Connections ofrece una alta velocidad de transferencia de datos constante de hasta 480Mbps gracias a la combinación de una estructura de cable de alta calidad y conectores con contactos de cobre. Este cable cuenta con el2,85 €En stock | 9,95 €Reichelt.com
-
GOOBAY 79430 - Cable de sincronización y carga, USB4, USB-C > USB-C 90°,
Cable de sincronización y carga USB-C con 100 W y transferencia de datos de hasta 40 Gbit/s. El cable USB-C de GOOBAY está en ángulo de 90° y es el compañero perfecto para la vida cotidiana, el trabajo o los juegos. Con transferencia de datos de 40 Gbit/s14,23 €En stock | 9,95 €Reichelt.com
-
ROLINE 11029120 - Cable USB 2,0, C macho a C macho, silicona, 60W, negro, 1 m.
Cable de carga USB muy flexible para smartphones y tablets de alta calidad con el conector USB-C reversible en ambos extremos. Chaqueta de cable de silicona. • Cable USB 2,0 de alta calidad con conectores tipo C en ambos extremos • Soporta USB Power Deliv8,54 €En stock | 9,95 €Reichelt.com
-
LOGILINK CU0328 - Cable de sincronización y carga, USB-C -> A, 60 W, verde,
Este cable de datos/carga con revestimiento de nylon es IDEAL para conectar sus dispositivos USB-C a dispositivos con conectores USB-A estándar (por ejemplo, ordenadores portátiles, discos duros, fuentes de alimentación, cargadores de pared/coche). Puerto4,02 €En stock | 9,95 €Reichelt.com
-
DELOCK 81531 - Cable USB 2.0, conector B a toma EASY A, 2 m
Este cable de Delock permite la extensión de una conexión USB y se puede utilizar para conectar varios dispositivos.Conector EASY USB hembra reversible fácil de usar El conector EASY USB es a prueba de torsión y se puede utilizar por ambos lados, por lo q5,35 €En stock | 9,95 €Reichelt.com
-
GOOBAY 70194 - Cable de carga y sincronización, USB-C > C, textil, 2,0 m
Cable textil USB-C supersuave con conectores metálicos robustos y protección contra dobleces optimizada en blanco con una longitud de 2 mtr ¿Suave y resistente? Estas características no podrían ser más diferentes. Y, sin embargo, el nuevo USB-C combina lo9,10 €En stock | 9,95 €Reichelt.com
-
DELOCK 85055 - Cable USB 3.0, conector macho a a hembra, 1,5 m
Este cable USB Delock permite la ampliación de una conexión USB 3.0. Datos técnicos • Conexiones: 1 conector USB 3.0 tipo a > 1 conector hembra USB 3.0 tipo a • Sección del alambre: Cable de datos de 28 AWG Línea de corriente de 24 AWG • Diámetro del cabl6,69 €En stock | 9,95 €Reichelt.com
-
STARTECH.COM ST USB3SAA3MBK - USB 3,0 cable de Un macho a Un macho, 3 m..
Coloque sus dispositivos USB 3,0 en su espacio de trabajo según sea necesario Conectores moldeados con alivio de tensión Conecte dispositivos USB 3,0 USB-A a un concentrador USB o a su computadora Este cable USB 3,1 Gen 1 (5 Gbps), también conocido como c12,91 €En stock | 9,95 €Reichelt.com
-
GOOBAY 72907 - Cable de carga y sincronización, USB-a > Lightning, 2,0 m
Los conectores estrechos también se adaptan perfectamente al uso de fundas protectoras 2 m de longitud de cable especialmente adecuado para su uso en vehículos/camiones Cable de datos con conector USB a 2.0 de alta velocidad de hasta 480 Mbps Certificació14,23 €En stock | 9,95 €Reichelt.com
-
DELOCK 85830 - Cable adaptador USB-C™, HDMI o mini DisplayPort a 4K HDMI
Este cable adaptador de DELOCK se puede utilizar para conectar un proyector o monitor con entrada HDMI a un portátil con conexión HDMI, USB Type-C™ o mini DisplayPort. IDEAL para la sala de conferencias Esta solución de cable elimina la necesidad de un ad45,93 €En stock | 9,95 €Reichelt.com